+ Reply to Thread
Results 1 to 8 of 8

Thread: Changed email account but no reactivation message sent

  1. #1

    Default Changed email account but no reactivation message sent

    I changed my email account and never received a reactivation email so I requested a resend but never received that one either. Checked spam folder on both old and new accounts but they're empty. What other options are available to reactivate my account?


  2. #2
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    57,941

    Default

    Your account is fine. You're good to go. You should be able to change your email in your profile if you want. Other than that you don't need to do anything. You can click on your name in the upper right corner then I think you have a pencil symbol next to your name in the left hand menu. Your profile is different than mine so I'm going by memory. But once your in your profile, you can change your email. You don't have to do it but you can if you want. Otherwise, everything is working.

  3. #3

    Default

    Hmmm, I'm getting a banner across the top of every page that says my account is not confirmed and not active.

    Guests can not see images in the messages. Please register in the forum.

  4. #4
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    57,941

    Default

    Well, that's weird. I have no idea where that is coming from. The only thing I can suggest is try deleting your cache then log back in. See if that will clear it. You are obviously working.

  5. #5

    Default

    I'm a computer engineer and in order to do some of the things I need to I've installed several browsers, 3 based on Chromium and also FireFox. I tried all 4 of them, with and without the cache cleared, but that banner still appears.

    I'll try using the site as normal and see if there are any restrictions. If everything functions properly I'll just X out that message and continue. Either way, I'll post back here to update.

  6. #6

    Default

    X'ing out the message only made it disappear, there's still a problem; I just tried to post a reply in a thread and I get an error stating I do not have permission. Says my account is awaiting activation. Looks like I'm dead in the water. What next?

  7. #7

    Default

    I posted that and then realized I hadn't included the error message, but it seems I can't edit my own post so here it is...

    Guests can not see images in the messages. Please register in the forum.

  8. #8
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    57,941

    Default

    Jman, at this point, there is nothing I can do to help you. I have made several attempts to contact the forum owner across several media and have had no response. I'm sorry.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •