Page 4 of 4 FirstFirst ... 234
Results 61 to 66 of 66

Thread: Freezing!

  1. #61
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,273

    Default

    Mine is battery back up only. It is 24v fed. The batteries were bad so I replaced them but the fuse on the low voltage side was blown too. He's coming back today. Blank screen = bad juju.


  2. #62
    Senior Member kyratshooter's Avatar
    Join Date
    Apr 2010
    Location
    KY bluegrass region-the center of the universe
    Posts
    9,520

    Default

    You better get those batteries in there cause there is another round on the way!

    We get the snow from the Colorado low this weekend and then an Alberta Clipper comes through early next week.

    It's officially winter.
    Come to the dark side, we have pudding.

  3. #63
    Senior Member hunter63's Avatar
    Join Date
    Jul 2009
    Location
    SE/SW Wisconsin
    Posts
    26,770

    Default

    Quote Originally Posted by Rick View Post
    Mine is battery back up only. It is 24v fed. The batteries were bad so I replaced them but the fuse on the low voltage side was blown too. He's coming back today. Blank screen = bad juju.
    Any solution yet?
    Geezer Squad....Charter Member #1
    Evoking the 50 year old rule...
    First 50 years...worried about the small stuff...second 50 years....Not so much
    Member Wahoo Killer knives club....#27

  4. #64
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,273

    Default

    Oh, yeah. He got me fixed up. There was a wire laying against the frame on the heat pump. I guess vibration had rubbed the insulation. When it went into defrost mode AND it was wet it would trip the low voltage breaker. He cut out the rubbed spot and placed a wire nut on it. Presto, no more problems. $88 bucks. I have no complaints.

    We have another round of crap weather coming in tonight. It's raining now and that's supposed to turn to freezing rain then snow. 57 now and it will be 26 tomorrow.

  5. #65
    Senior Member hunter63's Avatar
    Join Date
    Jul 2009
    Location
    SE/SW Wisconsin
    Posts
    26,770

    Default

    Quote Originally Posted by Rick View Post
    Oh, yeah. He got me fixed up. There was a wire laying against the frame on the heat pump. I guess vibration had rubbed the insulation. When it went into defrost mode AND it was wet it would trip the low voltage breaker. He cut out the rubbed spot and placed a wire nut on it. Presto, no more problems. $88 bucks. I have no complaints.

    We have another round of crap weather coming in tonight. It's raining now and that's supposed to turn to freezing rain then snow. 57 now and it will be 26 tomorrow.
    Cool....Glad that's all it was....
    Those low voltage shorts can be hard to find.....
    Had one that would run in.. heat..and....cool... at the same time...was next to a new drywall, wall.
    Was a drywall screw went thru the insulation on the T-stat wire...shorting it out.
    Geezer Squad....Charter Member #1
    Evoking the 50 year old rule...
    First 50 years...worried about the small stuff...second 50 years....Not so much
    Member Wahoo Killer knives club....#27

  6. #66
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,273

    Default

    Yeah, I had visions of a bad compressor or the ever so rare gizmoid circuit card that runs $1200 and has to be ordered direct from the factory in Brunei. But Dave treats me pretty good. Local guy been in business for umpteen years.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •