+ Reply to Thread
Results 1 to 6 of 6

Thread: yet another 'no email sent' issue

  1. #1
    Member Mannlicher's Avatar
    Join Date
    Apr 2015
    Location
    Florida, Gainesville and Miami
    Posts
    56

    Default yet another 'no email sent' issue

    Twice now, I have asked for the notification email to be sent to my email address. I have checked the regular mail, the pop 3 remote access mail, junk mail, and deleted messages. Nothing.
    Crashdive asked me to join the group, but I don't seem to be able to..

    Sam


  2. #2
    Senior Member DSJohnson's Avatar
    Join Date
    Jan 2013
    Location
    Oklahoma
    Posts
    1,014

    Default

    Not sure about your tech issue. I only get notices on the threads I have commented on or subscribed to. Hope you make it work for you. Welcome to the forums. Have you posted an intro yet?

  3. #3
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,185

    Default

    Not sure why you didn't receive the email but you're fixed. You should be good to go.

  4. #4
    Super Moderator crashdive123's Avatar
    Join Date
    Jan 2008
    Location
    North Florida
    Posts
    43,066
    Blog Entries
    1

    Default

    Hey Mannlicher - glad to see you here. When Rick says "you're fixed" well - don't worry - the procedure was painless.
    Can't Means Won't

    My Youtube Channel

  5. #5

    Default

    I have know doubt Mannlicher wouldn't tolerate getting fixed...

    LOL

  6. #6
    Member Mannlicher's Avatar
    Join Date
    Apr 2015
    Location
    Florida, Gainesville and Miami
    Posts
    56

    Default

    when I read Rick's remark, I had to check. Yipes what a thought.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •