Results 1 to 4 of 4

Thread: Pictures are gone

  1. #1
    Member Roel's Avatar
    Join Date
    Jun 2013
    Location
    The Netherlands
    Posts
    89

    Default Pictures are gone

    Who can tell me about the missing pictures in some of the topics?
    For example, in General Homesteading/Simple Homestead Construction Methods, there are no pictures anymore, they all removed or replaced...


  2. #2
    Alaska, The Madness! 1stimestar's Avatar
    Join Date
    Dec 2010
    Location
    Little cabin in the woods, middle of Alaska.
    Posts
    5,110
    Blog Entries
    1

    Default

    It's a bug in the system. If you post on the subject letting the admin know they are gone, they will fix them.
    Why do I live in Alaska? Because I can.

    Alaska, the Madness! Bloggity Stories of the North Country

    "Building Codes, Alaskans don't need no stinking Building Codes." Sourdough

    Yes, I have wifi in my outhouse!

  3. #3
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,130

    Default

    There are several possibilities. 1. As 1sttime said, there is a bug with the current version of vBulletin. If you see "Guests Cannot View Images" then it's the software bug. 2. URL's can change over time so the link is no longer valid. 3. The poster moves the pictures so the link is no longer valid or 4. The poster has a hissy fit and removes all their pictures. In the case of that thread, it's the latter.

  4. #4
    Member Roel's Avatar
    Join Date
    Jun 2013
    Location
    The Netherlands
    Posts
    89

    Default

    Okay, I will send the message to the admin...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •