Results 1 to 12 of 12

Thread: WSF not working on mobile.

  1. #1
    Senior Member RandyRhoads's Avatar
    Join Date
    Dec 2011
    Location
    Bay Area/Sacramento Delta CA
    Posts
    1,155

    Default WSF not working on mobile.

    Anyone else having trouble viewing the forums on a mobile device? For a couple days it loads some weird format with the Vbulletin logo but nothing is readable.


  2. #2
    Senior Member aflineman's Avatar
    Join Date
    Mar 2009
    Location
    Oregon
    Posts
    853

    Default

    Mine seems to work fine. I am posting this from my phone.
    Have Lights? Thank a Lineman!
    "Being prepared is sometimes inconvenient, but not being prepared is always inconvenient." - Fred Choate

  3. #3
    Super Moderator crashdive123's Avatar
    Join Date
    Jan 2008
    Location
    North Florida
    Posts
    43,023
    Blog Entries
    1

    Default

    I logged on with my computer, but looked with my phone.....seems OK.


    Sent from my iPhone using Tapatalk
    Can't Means Won't

    My Youtube Channel

  4. #4
    Senior Member Solar Geek's Avatar
    Join Date
    May 2012
    Location
    In Heaven in Central WI
    Posts
    423

    Default

    Mine is working fine on Iphone.
    But as for me and my house, we will serve the LORD. Joshua 24:15

  5. #5
    Senior Member RandyRhoads's Avatar
    Join Date
    Dec 2011
    Location
    Bay Area/Sacramento Delta CA
    Posts
    1,155

    Default

    This is what i've been getting for several days. Nothing else is having a problem.
    Guests can not see images in the messages. Please register in the forum.

  6. #6
    Super Moderator crashdive123's Avatar
    Join Date
    Jan 2008
    Location
    North Florida
    Posts
    43,023
    Blog Entries
    1

    Default

    Ah....Sprint.
    Can't Means Won't

    My Youtube Channel

  7. #7
    Senior Member RandyRhoads's Avatar
    Join Date
    Dec 2011
    Location
    Bay Area/Sacramento Delta CA
    Posts
    1,155

    Default

    Quote Originally Posted by crashdive123 View Post
    Ah....Sprint.
    Yeah Yeah I know...

    Any ideas (besides switching carriers) on how I might fix it. It worked fine then out of the blue this...

  8. #8
    Super Moderator crashdive123's Avatar
    Join Date
    Jan 2008
    Location
    North Florida
    Posts
    43,023
    Blog Entries
    1

    Default

    I'm a newbie to the smart phone world - sorry I can't be of help.

    Have you loaded taptalk? I resisted for a while, but it makes reading posts much easier.
    Can't Means Won't

    My Youtube Channel

  9. #9
    Senior Member RandyRhoads's Avatar
    Join Date
    Dec 2011
    Location
    Bay Area/Sacramento Delta CA
    Posts
    1,155

    Default

    Fixed it. I looked everywhere on there and found a load full site button. Don't know how it got there but now it's back to working.

  10. #10

    Default

    Now if there was a button that turned off that " Sent from my <enter phone name here> using Tapatalk", from appearing at the end of every post.
    Wilderness Survival:
    Surviving a temporary situation where you're lost in the wilderness

  11. #11
    Member
    Join Date
    Nov 2010
    Location
    South Central Alaska
    Posts
    50

    Default

    on many if not all web browsers, you have the option in "settings" of changing how web sites display on your device by telling the web site that your device is a desktop PC, Android, apple, smart phone, or tablet, etc... Also there is usually a way to turn off "signatures" as well but I don't use tapatalk on my mobiles so can't help you with specifics.

  12. #12
    Administrator Rick's Avatar
    Join Date
    Nov 2007
    Location
    Central Indiana
    Posts
    56,130

    Default

    Supposedly, this link will tell you how to turn signatures off. You have to log in to tapatalk and I don't have an account so I can't see it. Good luck.

    http://tapatalk.com/forum_owner.php

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •